رفع مشکل جیکوئری در وردپرس 5.5

وردپرس نسخه 5.5 چند روز پیش منتشر شد، تو این نسخه جدید بزرگترین مسئله ای که برای افزونه ها و قالب های قبلی و قدیمی وجود داره اینه که jquery live دیگه کار نمیکنه و به قول ما deprecated شده! ببینیم چطوری میشه حلش کرد …

این وبلاگ رو با چی ساختم؟

سلام عزیزان، وبسایت پیش رو یا بهتر بگم وبلاگ حاظر، از هسته وردپرس، قالب ۲۰۲۰ معروف به بیست بیست و چندتا افزونه به لیست زیر ساخته شده، برای اینکه وبسایت سبک باشه و تمرکز اصلی من روی نوشتن باشه، زیاد روی ظاهرش کار نکردم و از ظاهر فعلیش هم خیلی راضیم :))) افزونه TinyMCE پیشرفته…